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Tutorial ArcGIS  
Pembuatan Peta Tutupan Lahan Menggunakan Data Landsat 

Pesatnya perkembangan suatu wilayah, maka bertambah juga penduduk yang ada, 

sehingga berdampak terhadap meningkatnya kebutuhan akan tempat tinggal. Perubahan lahan 

merupakan hal yang umum terjadi, baik dalam bidang perencanaan wilayah dan kota, maupun 

pengelolaan sumber daya alam. Perubahan lahan dapat diartikan sebagai praktik konversi lahan 

menjadi lahan perkebunan atau peternakan, perluasan fungsi lahan pertanian, penggundulan 

hutan, penanaman kembali fungsi lahan hutan, dan ekspansi lahan perkotaan (urban sprawl). 

Salah satu dampak dari perubahan lahan yang tidak teratur adalah berkurangnya fungsi 

produktivitas biologis dan keberagaman ekosistem. Berdasarkan hal tersebut, isu terkait 

perubahan lahan masih relevan untuk dianalisis, dalam konteks identifikasi perubahan tutupan 

lahan (land cover) dari periode waktu tertentu. 

 

Definisi tutupan lahan mengacu dari SNI 7645:2010 tentang Klasifikasi Penutup Lahan 

adalah tutupan biofisik pada permukaan bumi yang dapat diamati merupakan suatu hasil 

pengaturan, aktivitas, dan perlakuan manusia yang dilakukan pada jenis penutup lahan tertentu 

untuk melakukan kegiatan produksi, perubahan, ataupun perawatan pada penutup lahan 

tersebut. Kelas penutup lahan dibagi menjadi dua bagian besar, yaitu daerah bervegetasi dan 

daerah tak bervegetasi. Daerah bervegetasi merupakan daerah dengan liputan vegetasi minimal 

4% setidaknya selama 2 bulan, atau dengan liputan Lichens/ Mosses lebih dari 25% jika tidak 

terdapat vegetasi lain. Terdapat kelas daerah pertanian dan daerah bukan pertanian. Daerah tak 

bervegetasi merupakan daerah dengan total liputan vegetasi kurang dari 4% selama lebih dari 

10 bulan, atau daerah dengan liputan Lichens/ Mosses kurang dari 25% jika tidak terdapat 

vegetasi kayu atau herba. Terdapat kelas lahan terbuka, permukiman dan lahan bukan pertanian 

yang berkaitan, dan perairan. Penjelasan lebih lengkap dapat diakses melalui laman berikut 

https://www.big.go.id/assets/download/sni/SNI/15. SNI 7645-2010-Klasifikasi-penutup-

lahan.pdf/. 

 

Tutorial ini berusaha untuk memberikan demonstrasi secara sederhana terkait 

pemanfaatan Sistem Informasi Geografis (SIG) dengan menggunakan data penginderaan jauh 

berupa citra Landsat. Dalam rangka mengidentifikasi perubahan lahan di Kawasan Metropolitan 

Malang Raya (Kota Malang, Kota Batu, dan Kabupaten Malang) selama dua periode yaitu tahun 

KLASIFIKASI TUTUPAN LAHAN 

MANFAAT IDENTIFIKASI PERUBAHAN LAHAN 
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2013 dan tahun 2019. Luas wilayah Kawasan Metropolitan Malang Raya yang mencakup 2 kota 

dan 1 kabupaten adalah sebesar 3.769 km2. 

Daerah perkotaan dipilih berdasarkan perubahan yang drastis akibat pengaruh urbanisasi 

dan pertumbuhan penduduk yang memberikan pengaruh signifikan terhadap kondisi lingkungan, 

ekonomi, dan kehidupan sosial perkotaan. Kawasan Metropolitan Malang Raya merupakan salah 

satu daerah perkotaan yang terdapat di Indonesia yang mengalami perkembangan perkotaan 

yang cukup pesat. Tingkat urbanisasi yang tinggi dan adanya proses menjadi kota, khususnya di 

daerah pinggiran telah memberikan dampak yang besar terhadap perubahan wilayah Malang 

Raya. Informasi terbaru dan akurat tentang kondisi dan kecenderungan perubahan wilayah 

berupa identifikasi perubahan lahan, dapat dimanfaatkan untuk mengembangkan beberapa 

strategi pembangunan berkelanjutan dan peningkatan kehidupan wilayah perkotaan. 

 

 Secara sederhana, sangat mudah untuk melakukan identifikasi tutupan lahan. Metode 

yang bisa dilakukan adalah digitasi manual on screen berdasarkan kelas tutupan lahan yang 

terlihat degan citra satelit, kemudian mengkoreksi dengan kondisi eksisting di lapangan. Tetapi, 

hal ini bisa menjadi kompleks dan memakan banyak waktu apabila daerah yang menjadi area of 

interest (AOI) memiliki luas yang besar. Untuk itu diperlukan metode yang lebih efektif dan efisien, 

dengan menggunakan salah satu analisis (toolbox) pada perangkat lunak ArcMap. ArcMap 

merupakan salah satu produk perangkat lunak SIG berbasis desktop yang diproduksi oleh ESRI. 

ArcMap memiliki kemampuan utama untuk visualisasi, membangun database spasial yang baru, 

memilih data (query), editing, menciptakan desain-desain peta, analisis dan pembuatan tampilan 

akhir dalam laporan-laporan kegiatan. 

Tutorial ini menggunakan ArcGIS Desktop yaitu ArcMap 10.8, perangkat lunak tersebut 

dapat diperoleh melalui laman berikut https://desktop.arcgis.com/en/arcmap/. Metode 

pengolahan data citra landsat dalam ArcGIS menggunakan metode klasifikasi terbimbing 

(Supervised Classification). Metode ini mengkelaskan citra berdasarkan pengenalan spektral 

(nilai reflektan) yang didapatkan dari sample piksel (poligon yang merepresentasikan sampel area 

untuk setiap jenis tutupan lahan yang berbeda). Sampel ini dikoleksi secara manual dan analisa 

citra digunakan untuk menghitung klasifikasi citra. Metode ini membutuhkan ekstensi Spatial 

Analyst dan tools (ArcToolbox) antara lain Composite, Clip, Pan-sharpened, Maximum likelihood 

classification. 

PENGGUNAAN TEKNOLOGI SIG 
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Data wilayah yang digunakan adalah shapefile batas wilayah dari Kawasan Metropolitan 

Malang Raya yang terdiri dari Kota Malang, Kota Batu, dan Kabupaten Malang. Sumber data 

batas wilayah administrasi dari portal resmi Badan Informasi Geospasial (BIG) yang dapat 

diakses oleh umum melalui laman berikut https://tanahair.indonesia.go.id/portal-

web/inageoportal/.  

 

Gambar 1 Shapefile Kawasan Metropolitan Malang Raya 

Data citra satelit yang digunakan adalah citra Landsat, Landsat merupakan program 

penangkapan citra bumi dengan satelit Landsat. Satelit Landsat menghasilkan citra berkualitas 

tinggi, untuk seluruh dunia, setiap 16 hari. Citra ini disediakan oleh United States Geological 

Surveys (USGS) yang dapat diakses oleh umum melalui laman berikut 

https://earthexplorer.usgs.gov/. Citra Landsat 8 memiliki resolusi piksel 28,5m, dengan satu band 

(band 8) yang memilki resolusi lebih tinggi dengan ukuran piksel 15m. Sekali melintas, satelit 

Landsat ini menangkap jalur citra selebar 185km, diukur di permukaan bumi. Jalur citra ini 

dipotong untuk memudahkan distribusi dan pengelolaan data. Setiap potongan jalur (scene) 
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diberikan nomor jalur (path) dan nomor barisan (row), Kawasan Metropolitan Malang Raya 

memiliki nomor jalur WRS_PATH = 118 dan nomor barusan WRS_ROW = 66. Data citra satelit 

Landsat 8 Kawasan Metropolitan Malang Raya diunduh pada bulan Agustus 2013 dan Juli 2019, 

dengan mempertimbangkan tutupan awan (cloud cover) paling sedikit. 

 

Gambar 2 Data Citra Landsat Kawasan Metropolitan Malang Raya 

Satelit landsat 8 memiliki sensor onboard Operational Land Imager (OLI) dan Thermal 

Infrared Sensor (TIRS) dengan jumlah saluran sebanyak 11 buah. Diantara saluran tersebut, 9 

saluran (band 1-9) berada pada OLI dan 2 lainnya (band 10 dan 11) pada TIRS. Data citra 

Landsat 8 bisa dikombinasikan dengan ArcGIS untuk memiliki ketajaman gambar sesuai dengan 

kebutuhan analisa. Berdasarkan sumber dari web ESRI terdapat 10 kombinasi band Landsat 

yang bisa dibuat berdasarkan karakteristik dari masing-masing band untuk keperluan analisa. 

Kombinasi band Landsat dapat diakses melalui laman berikut https://www.esri.com/arcgis-

blog/products/product/imagery/band-combinations-for-landsat-8/. 
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A. Input Data  

1. Pada tampilan awal ArcMap, perlu ditentukan sistem koordinat yang akan digunakan. 

Penentuan sistem koordinat ini penting untuk dilakukan, agar data shapefile yang diinput 

ke dalam ArcMap sesuai dengan posisi sebenarnya dan nantinya dapat dilakukan 

perhitungan geometri. Pada menu Table of Contents, klik kanan pada Layers, kemudian 

klik Properties. Akan muncul kotak dialog Data Frame Properties, pilih tab Coordinate 

System, dan klik opsi WGS 1984 UTM Zone 49S (zona untuk Kawasan Metropolitan 

Malang Raya). 

 

2. Klik ikon Add Data, ikon ini berfungsi untuk menambahkan data berupa data raster 

maupun data vektor ke dalam layar kerja. Cari folder penyimpanan data citra Landsat 

yang telah diunduh dan sudah dilakukan Connect to Folder di ArcCatalog menu Folder 

Connection, kemudian pilih data raster band 1 hingga band 8. Klik Add kemudian muncul 

LANGKAH PEMBUATAN PETA 
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peringatan pembuatan Pyramid, klik Yes. Konsep ini ditujukan untuk mempercepat 

tampilan data raster, dengan membaca pixel secara efektif berdasarkan tingkat zoom. 

 

3. Setiap input data citra ke dalam ArcGIS, perlu untuk mengetahui sistem koordinat yang 

tercantum dalam data citra. Klik kanan pada salah satu layer citra, kemudian klik 

Properties untuk melihat informasi terkait data citra. Buka tab Source, untuk mengetahui 

resoluasi spasial dan sistem koordinat.  
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4. Data citra yang diinput memiliki koordinat WGS 1984 UTM Zone 49N. Seharusnya 

koordinat yang benar adalah WGS 1984 UTM Zone 49S, karena posisi Kawasan 

Metropolitan Malang Raya berada di bawah garis ekuator. Oleh sebab itu, perlu dilakukan 

proyeksi ulang sistem koordinat untuk mengoreksi sistem koordinat data citra. 

B. Proyeksi Sistem Koordinat 

1. Sebelum dikoreksi sistem koordinatnya, dilakukan penggabungan citra dari band 1 

sampai band 7, menggunakan tool Composite Bands. Band 8 tidak digabungkan, karena 

merupakan citra pankromatik dengan resolusi spasial 15m x 15m untuk penajaman citra. 

Fungsi Composite Bands terletak di menu ArcToolBox > Data Management Tools > 

Raster > Raster Processing > Composite Bands. Setelah muncul kotak dialog Composite 

Bands, kemudian input data citra band 1 sampai band 7, kemudian tentukan folder 

penyimpanan, klik Save dan klik OK.  
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2. Untuk mengkoreksi sistem koordinat, diperlukan tools Project Raster, yang terletak di 

ArcToolBox > Data Management Tools > Projections and Transformations > Raster > 

Project Raster. Dalam kotak dialog Project Raster, masukkan layer hasil komposit band 1 

hingga band 7, masukkan output sistem koordinat WGS 1984 UTM Zone 49S, lalu klik 

OK. File komposit band akan memiliki koordinat yang telah dikoreksi, yaitu WGS 1984 

UTM Zone 49S (sebelumnya WGS 1984 UTM Zone 49N). 
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3. Untuk melihat berhasil/ tidaknya koreksi sistem koordinat, klik kanan pada layer hasil 

komposit, kemudian klik Properties. Pada tab Source, diketahui sistem koordinat yang 

telah berubah sesuai dengan sistem koordinat yang telah dipilih. 
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C. Area of Interest Pemetaan (Clip) 

1. Citra landsat yang telah dikomposit dan dikoreksi sistem koordinatnya, akan diambil 

sesuai wilayah yang dianalisis, yakni Kawasan Metropolitan Malang Raya. Klik icon Add 

Data kemudian input shapefile batas administrasi Kota Malang, Kabupaten Malang, dan 

Kota Batu yang sudah di Union ke dalam layer kerja. Kemudian langkah clipping data citra 

sesuai bentuk wilayah administrasi, dilakukan dengan tools Clip. Klik icon ArcToolBox > 

Data Management Tools > Raster > Raster Processing > Clip. Pada kotak dialog Clip, 

input data citra hasil komposit yang sudah dikoreksi sistem koordinatnya ke dalam kolom 

Input Raster, dan masukkan data shapefile wilayah administrasi ke dalam kolom Output 

Extent. Centang Use Input Features for Clipping Geometry, kemudian klik OK.  
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2. Hasil clipping data citra Landsat selanjutnya akan digunakan untuk analisis perubahan 

lahan. Berikut adalah gambar hasil clipping data citra Landsat yang telah dikomposit 

dengan batas administrasi Kawasan Metropolitan Malang Raya. 

 

3. Langkah selanjutnya menampilkan data citra Landsat Kawasan Metropolitan Malang 

Raya sesuai dengan warna alami (natural colour) untuk memudahkan identifkasi tutupan 

lahan. Klik kanan pada layer data citra landsat Kawasan Metropolitan Malang Raya, 

kemudian klik Properties untuk membuka kotak dialog Layer Properties. Pada tab 

Symbology dan bagian RGB Composite, atur kanal Red menjadi band 4, kanal Green 

menjadi band 3, dan kanal Blue menjadi band 2, kemudian klik OK. 
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4. Gambar data citra Landsat dengan komposisi RGB 4-3-2, memperlihatkan data citra 

Landsat sesuai warna yang dilihat oleh manusia. 

 

Gambar 3 Data Citra Landsat RGB 4-3-2 Tahun 2013 (Kiri) dan Tahun 2019 (Kanan) 
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D. Penajaman Citra Landsat (Pan Sharpening) 

1. Langkah selanjutnya adalah penajaman data citra Landsat, dengan menambahkan band 

8 sebagai data pankromatik dengan resolusi 15m x 15m. Penambahan data pankromatik 

ini dilakukan dengan menggunakan ArcToolBox > Data Management Tools > Raster > 

Raster Processing > Create Pan-sharpened Raster Dataset. Masukkan data citra landsat 

Kawasan Metropolitan Malang Raya di kolom Input Raster, masukkan data citra band 8 

ke dalam kolom Panchromatic Image, kemudian klik OK. 
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2. Hasil komparasi pada data citra Landsat band 1 sampai band 7 tanpa proses pan 

sharpening dengan data landsat band 1 sampai band 7 ditambah proses pan sharpening 

dengan band 8. Menunjukkan hasil data citra Landsat yang lebih tajam dan detail, 

sehingga lebih memudahkan dalam identifikasi tutupan lahan. 

 

Gambar 4 Data Citra Landsat Tanpa Proses Pan Sharpening (Kiri) dan Dengan Proses Pan 

Sharpening (Kanan) 
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E. Metode Klasifikasi Terbimbing (Supervised Classification) 

1. Identifikasi tutupan lahan dilakukan dengan menggunakan metode Klasifikasi Terbimbing 

(Supervised Classification). Metode ini merupakan cara mengklasifikasi berdasarkan 

sampel yang dibuat untuk setiap jenis tutupan lahan. Sebelum melakukan klasifikasi, 

langkah yang harus dilakukan terlebih dahulu adalah mengaktifkan ekstensi Spatial 

Analyst melalui tab menu Customize > Extensions > centang kolom Spatial Analyst > 

kemudian klik Close. 
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2. Langkah selanjutnya adalah menampilkan toolbar Image Classification agar bisa 

membuat training sample tiap klasifikasi tutupan lahan. Klik kanan pada menu toolbar 

paling atas, kemudian centang menu Image Classification. Setelah muncul toolbar Image 

Classification, lalu pilih data citra Landsat yang akan didigitasi. 
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3. Klik Draw Polygon, kemudian digitasi jenis tutupan lahan sesuai dengan klasifikasinya 

serta mengacu dari data citra Landsat. Identifikasi setiap jenis tutupan lahan yang sama, 

kemudian gunakan tools Merge Training Samples untuk menyatukan tutupan lahan 

dengan klasifikasi yang sama. Jenis tutupan lahan yang digunakan adalah Permukiman, 

Industri, Perairan, Hutan, dan Pertanian. Untuk mengurangi eror hasil klasifikasi tutupan 

lahan, maka ditambahkan Awan, Bayangan, dan Lahar.  

4. Poin penting yang harus diperhatikan dalam pembuatan training sample adalah harus 

representatif. Banyaknya training sample bukan jaminan menghasilkan model yang baik 

jika training sample yang dibuat tidak akurat. Jumlah training sample yang dibutuhkan 

disesuaikan dengan keberagaman objek. Idealnya semakin banyak training sample akan 

memberikan hasil yang semakin baik. 
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5. Setelah selesai membuat sampel tiap jenis tutupan lahan. Simpan sampel tutupan lahan 

dengan klik Save training samples pada toolbar Training Sample Manager. Saat muncul 

kotak dialog Output feature class tentukan folder penyimpanan > tulis nama sampel > 

save as shapefile > klik Save.  

6. Langkah selanjutnya adalah membuat sampel dalam format .gsg sebagai bahan dalam 

klasifikasi terbimbing. Klik menu Create a signature file pada toolbar Training Sample 

Manager > tentukan folder penyimpanan > tulis nama sampel > save as signature files > 

klik Save. Karena menggunakan dua periode waktu, maka lakukan digitasi training sample 

yang dibuat untuk masing-masing pada tahun 2013 dan tahun 2019. 
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7. Masuk ke tahap klasifikasi, pada toolbar Image Classification, klik menu Classification, 

kemudian klik Maximum Likelihood Classification. Pada kotak dialog yang muncul, 

masukkan layer data citra Landsat hasil komposit band yang sudah dikoreksi sistem 

koordinatnya, masukkan signature file yang telah dibuat sebelumnya, tentukan folder 

penyimpanan, dan klik OK. 
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8. Selanjutnya tinggal menunggu proses klasifikasi selesai, jika sudah berhasil maka akan 

muncul data raster baru dengan pembagian jenis tutupan lahan yang sudah ditentukan. 

Berikut hasil klasifikasi tutupan lahan yang digunakan berupa Permukiman, Industri, 

Perairan, Hutan, dan Pertanian. 

 

Gambar 5 Tutupan Lahan Tahun 2013 (Kiri) dan Tutupan Lahan Tahun 2019 (Kanan) 
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F. Identifikasi Perubahan Lahan 

1. Perubahan lahan dapat diidentifikasi dengan membandingkan data tutupan lahan tahun 

2013 dengan data tutupan lahan tahun 2019. Salah satu cara yang bisa dilakukan adalah 

dengan menghitung luasan setiap jenis tutupan lahan. Langkah yang dilakukan adalah 

merubah data raster menjadi data vektor berupa format shapefile. Klik ikon ArcToolbox > 

Conversion Tools > From Raster > Raster to Polygon. Setelah muncul kotak dialog Raster 

to Polygon, isi kolom Input raster dengan data raster hasil klasfikasi terbimbing, kemudian 

pilih folder penyimpanan, lalu klik OK.  

 

2. Hasil konversi data vektor berupa shapefile polygon. Langkah selanjutnya adalah 

menggunakan tools Dissolve, untuk menggabungkan data polygon sesuai dengan 

klasifikasi tutupan lahan.  Setelah proses Dissolve berhasil, selanjutnya membuat field 

untuk memberi keterangan jenis tutupan lahan dan field keterangan luasan dalam hektar. 
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3. Klik kanan pada data shapefile hasil klasifikasi > Open Attribute Table > Kotak dialog 

Table > Table Options > Add Field > Isi nama untuk keterangan jenis tutupan lahan > 

Type Text > Isi kolom Length (jumlah huruf) sesuai kebutuhan > Klik OK. Lakukan hal 

yang sama untuk field luas, hanya saja yang berbeda setelah isi nama untuk keterangan 

luasan dalam hektar > Type Double > Isi kolom Precision dan Scale sesuai kebutuhan > 

Klik OK. 

 

4. Untuk mengisi data keterangan jenis tutupan lahan pada data shapefile hasil klasifikasi, 

dengan cara klik kanan > Edit Features > Start Editing. Isi kolom dengan cara sesuaikan 

kode dengan keterangan saat membuat training sample pada tahap sebelumnya. Setelah 

atribut tutupan lahan terisi klik toolbar Editor > Stop Editing > kotak dialog Save > klik Yes. 
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5. Langkah selanjutnya adalah menghitung luasan tiap jenis tutupan lahan menggunakan 

field dengan nama Luas yang telah dibuat. Caranya adalah dengan klik kanan pada field 

luas > Calculate Geometry > Property Area > Coordinate System > Units hectares (ha) > 

klik OK. 
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6. Secara otomatis atribut pada tabel akan terisi dengan besaran luas dalam satuan hektar. 

Data luas tiap jenis tutupan lahan kemudian kita olah di excel untuk melakukan identifikasi 

perubahan lahan dari tahun 2013 dan tahun 2019. Klik kanan data shapefile tutupan lahan 

> Open Attribute Table > Kotak dialog Table > Table Options > Select All > Copy Selected 

> Paste di Excel. 
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7. Berikut hasil perhitungan luasan masing-masing jenis tutupan lahan Kawasan 

Metropolitan Malang Raya tahun 2013 dan tahun 2019. 

TAHUN 2013  TAHUN 2019 

No 
Tutupan 

Lahan 
Luas (ha) Persentase  No 

Tutupan 

Lahan 
Luas (ha) Persentase 

1 Permukiman 31683.65 8.40%  1 Permukiman 33016.65 8.76% 

2 Industri 3186.95 0.85%  2 Industri 3350.66 0.89% 

3 Hutan 176036.99 46.70%  3 Hutan 161598.50 42.87% 

4 Pertanian 145987.24 38.73%  4 Pertanian 158016.78 41.92% 

5 Perairan 3919.90 1.04%  5 Perairan 4743.48 1.26% 

6 Lahar 1774.00 0.47%  6 Lahar 2576.54 0.68% 

7 Awan 8055.16 2.14%  7 Awan 8878.71 2.36% 

8 Bayangan 6330.84 1.68%  8 Bayangan 4793.41 1.27% 

Total 376974.73 100%  Total 376974.73 100% 

 

8. Dapat diketahui bahwa terjadi pengurangan tutupan lahan hutan sebesar 4,1 %, dan 

terjadi peningkatan tutupan lahan permukiman sebesar 0,3%, industri sebesar 0,04%, dan 

pertanian sebesar 3,2%. Secara umum untuk luasan hijau masih memenuhi persentase 

minimum sebesar 30%.  

 

Dapat dilihat bahwa perkembangan wilayah, dalam hal ini lahan terbangun di Kawasan 

Malang Raya terpusat di daerah dekat perkotaan (Kota Malang dan Kota Batu). Seiring dengan 

bertambahnya jumlah penduduk, terlihat bahwa kawasan terbangun di Kawasan Metropolitan 

Malang Raya terjadi peningkatan yang cukup signifikan. Perkembangan daerah perkotaan 

awalnya hanya berada di pusat inti kota dan sebagian terdapat di kawasan perkotaan. Namun, 

seiring bertambahnya waktu, perkembangannya meningkat terutama di kawasan lingkar kota.  

Pada tahun 2013, ekspansi penduduk terlihat mulai berkembang ke arah utara dan barat. 

Bagian utara merupakan akses menuju Ibu Kota Provinsi Jawa Timur yaitu Kota Surabya, 

sehingga perkembangan mengikuti jalan nasional. Akses transportasi jalan telah membentuk 

perkembangan pola permukiman sepanjang jalan. Adanya jalan tol Malang - Pandaan yang 

menghubungkan wilayah metropolitan Malang Raya dan Kota Surabaya juga telah 

mempengaruhi perkembangan perkotaan. Bagian barat berkembang karena pengaruh Kota Batu 

sebagai Kota Wisata yang menjangkau wilayah regional, sehingga banyak terjadi alih fungsi 

KESIMPULAN 
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lahan pertanian menjadi pemukiman, begitu juga dengan lahan hutan yang berubah menjadi 

lahan pertanian, karena kebutuhan masyarakat yang semakin.  

 
Gambar 6 Perubahan Lahan Tidak Terbangun Menjadi Lahan Terbangun 

Hasil identifikasi perubahan lahan ini dapat dimanfaatkan sebagai monitoring wilayah 

untuk kebijakan pemerintah ke depan, serta dengan analisis lebih lanjut dapat digunakan untuk 

memprediksi perkembangan perkotaan di tahun berikutnya. Pemantauan ekspansi daerah 

perkotaan menggunakan data citra satelit dan SIG merupakan suatu hal yang penting dalam 

kaitannya dengan perencanaan tata ruang dan lingkungan. Penggunaan citra satelit yang 

memiliki resolusi yang tinggi memungkinkan untuk memantau perubahan guna lahan secara rinci.  

Beberapa hal yang perlu dilakukan dalam rangka peningkatan hasil studi dan 

kemungkinan studi lebih lanjut, diantaranya yaitu perlunya melakukan proses validasi dan koreksi 

data, baik melalui data observasi lapangan maupun data dari sumber lain; pendeteksian dengan 

menggunakan data citra satelit yang memiliki resolusi yang tinggi dan metode analisis klasifikasi 

yang lebih baik; identifikasi faktor yang mempengaruhi perubahan lahan, misalnya pertumbuhan 

jumlah penduduk, harga lahan, kondisi ekonomi, kondisi infrastruktur, dan perubahan kondisi 

sosial.  
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