AnsweredAssumed Answered

Portal url parameter is not honored

Question asked by jacobsplacedk on Apr 21, 2017
Latest reply on Apr 21, 2017 by jacobsplacedk

Hi,

 

I'm trying to make a default config.xml for my organisation, to be used with silent installation. The installation works fine, but my portal url parameter is not honored. I only get arcgis.com

 

Here is what I've a added to the config.xml used in the installation:

 

<portals>   
   <portal url="https://geov.dk/portal" />
   <portal url="https://www.arcgis.com" /> 
</portals>


Is this a bug or am I doing something wrong?
Other parameters like units and banner text are working as expected.

Outcomes