1 Reply Latest reply on Nov 7, 2013 3:22 PM by jkylloesri-ca-esridist

    ArcScene Animation Jerky Export workaround

      Problem:I have been having issues with exporting an ArcScene animation, where it seemed like it would randomly export the animation but it was very jerky as opposed to smooth keyframe transitions.

      I used the default export parameters but only changed the keyframe interval to 1. This or any other parameter change did not have any affect.

      Solution/ work around:
      Uncheck the keyframe interval option and run the export once. This export will be jerky. Run the export again and you will notice the keyframe interval switched to "20", now you can change this parameter with it checked and export the animation with the correct results.

      Hope this is helpful to you if you have the same issue I did. Thanks