VS2010 with version 9.3.1

Discussion created by alemaga908 on May 9, 2011
Latest reply on May 9, 2011 by alemaga908

A client just gave me a computer with Windows 7, Visual Studio 2010 and ArcGis Server 9.3.1. I konw that the templates and libraries are not installed with my version of the Visual Studio.

The application was done with Visual Studio 2005, and it works fine. The thing is that I need to get it to run in Visual Studio 2005

I tried to register the dll's in the GAC, but I can't get then to appeared in the .NET references.

Does somebody know how I can do this?

Thanks in advanced for your help.