0 Replies Latest reply on May 11, 2011 7:51 AM by julial

    Importing into HEC GeoRAS is not working/Read RAS GIS Export File is geryed out

    julial
      Hello,

      I am using HEC GeoRAS 4.2.92 and HEC RAS 3.1.3 to do a flood inundation mapping after I run the model in HEC RAS.
      I am using the tutorial "Exporting HEC-RAS Output" from the HEC-GeoRAS manual and I am following the steps outline in the tutorial. (I have tried this process 3-4 times). I am using ArcMap 9.2.

      Exporting an SDF file from HEC RAS model works fine. Importing an SDF file and converting it into .XML file also works in HEC GeoRas. However, when I do Layer Setup of RAS Mapping, it does not produce an .mdb with feature data but instead in the direcotry that I specify it produces an "RasOutParms.xml." In addition, "Read RAS GIS Export File" is always greyed out. Subsequently I can't make any of the "Inundation Mapping" buttons of RAS Mapping to work .

      I have read several post related to HEC -GeoRAS exporting/ importing  issues. I have tried to use a TIN and a GRID as my DEM. Both DEM and feature classes exported from HEC RAS are in the same projection.

      In addition, I have tried importing a USACE original .sdf file that is used in the Baxter No Mapping example (it is available for download on the USACE website) and that also failed to produce a flood inundation map and  "Read RAS GIS Export File"  remained greyed out.


      Any help will be greatly appreciated


      Thank so much

      Julia