1 Reply Latest reply on Jul 28, 2011 2:44 PM by rhardy-esristaff

    Unassigned Geographys search not working and unable to change district designation

    sanpeteman
      Both these problems may be related.  Problem 1:  While trying to reassign one particular block from one district to a different district, the program will not allow me to make the change from the original assignment. I have successfully made such a change in virtually every other district in the process of creating the map.  I've tried the unlock tool.  I've tried reassigning the block back to 'unassigned', nothing seems to work.  I reconfigured the district boundary back to the original assignment and the 'discontiguous district' warning in the 'review' function now checks out as clear. But the block is now showing up with it's own border and the color is showing up on the display as 'unassigned'.  When I click on the block to try and change it's assignment (either as a spot assignment or a crossing rectangle) I get a quick, 1 second, clock cursor that goes away without the change being made.

      Problem 2:  When I click on the binoculars for the unassigned territories search the program goes into a search mode (rotating circle cursor) for several minutes then a pop-up window comes up saying there was a 'server error' while the search was being conducted.  It prevents me from identifying and clearing the remaining unassigned blocks, consequentally giving me a nul territories error in the 'review' mode.