2 Replies Latest reply on Nov 22, 2011 5:12 AM by dking-esristaff

    Android APP on Android Version 2.3.4

      hi there,

      just a short question. i want to install the app on my samsung monte carlo (2.3.4). Does the App support 2.3.4 Version? when i try to install :"Your device doesn???t support the App". Anyone else this problem?