3 Replies Latest reply on May 10, 2012 1:34 PM by JRobinson-esristaff

    community analyst add-in won't run


      I just downloaded the community analyst add-in and tried to run a report on ArcMap10. It doesn't allow me to select a layer and it doesn't allow me to select "run."
        • Re: community analyst add-in won't run

          Have you tried using the add-in in a map document that has your boundary layer in it? You cannot navigate to a file on disk with the add-in, so try adding the data to ArcMap first, then using the Community Analyst add-in to select your layer for reports. The Run button won't activate until you select a layer and a report.

          Thank you,

          • Re: community analyst add-in won't run
            I am having the same problem in that community analyst add-in for ArcGIS10 desktop will not allow me to run reports. I have taken Lukes advice and brought in my city limit layer as a boundry. This did not work as well. I am able extract reports directly in Community Analyst but not using CA tool bar in desktop. Do you have any other options I might try. Anything would help.

            Also after drilling down to a AOI does CA allow one to create/export to feature classes or create territories similar to the capabilites in Business Analyst. Or is CA merely for reports. According to the prompts within dialoge box that opens up using the CA toolbar you should be able to append the reports to your boundry.As the tool bar is not working ,is my thought process anywhere in the ball park?
            • Re: community analyst add-in won't run
              I worked with Joy today and sorted out the issues she was having.