Fix Topology Error Tool - Failed - Can't Fix any Errors in Topology

Discussion created by gradymorrison440 on Feb 8, 2012
Latest reply on May 2, 2012 by tiffanypuett
I am attempting to fix a large amount of topological errors in my parcel dataset. My goal is to migrate to the parcel fabric, but I can't seem to get my topology error tools to work. I have a very large amount of point errors - but very very few line or area errors.

Here is the topology summary file:
,Must Be Larger Than Cluster Tolerance,,0,0
Right_of_Way,Must Not Overlap,,38,0
Parcel,Must Not Overlap,,47,0
Right_of_Way,Must Not Have Dangles,,365,0
Parcel,Must Not Have Dangles,,8697,0
Right_of_Way,Must Not Self-Overlap,,0,0
Parcel,Must Not Self-Overlap,,0,0

I have tried zooming in very very close to the parcel lines where it shows the point error and I cannot see any dangles at all - am I missing something on this? When I try to trim, extend, or snap (I have tried with many different tolerances) I always get a fail message.

I would be happy to share a scaled down database if anyone would like to take a look for themselves. Or if you have an idea of what I am missing I would GREATLY appreciate it.

Thank you for your time.