1 Reply Latest reply on Feb 15, 2012 9:16 AM by aktill

    ArcGis10 and ArcReadercontrol 9.3

    aktill
      Hi folks,

      Is it possible to deploy a .Net application built with the Arcreadercontrol from 9.3.1 to client applications running ArcDesktop 10?

      I'm suspecting that the runtime engine is installed in a different location, because I'm getting an error on startup which says:
      "ArcGIS product not specified. You must first bind to an ArcGIS version prior to using any ArcGIS components".

      Cheers,
      Adam