2 Replies Latest reply on Apr 12, 2012 12:55 PM by twbell

    PLTS Geodatabase to Shape (PLTSGDB2Shape.exe)

      My appologies if this is posted in wrong category.  Also, I am not an avid end-user of ArcGIS or PLTS, just an IT guy trying to resolve a problem.  I have loaded ArcGIS 9.3.1 with PLTS on several machines.  Everything works great, except one utility, the PLTS Geodatabase to Shape (PLTSGDB2Shape.exe).  When this utility is invoked, the initial dialog pops up and user must hit the browse button to locate a geodatabse file.  As soon as they click this browse button an error dialog pops up.  Title says "Connect" and messaage says "Failed to connect to database.  The Product License has not been initialized."  This is only happening to just a few of my users, the others have no issues.  I have a mixture of Windows7 and WindosXP machines and this is happening on both.  To make things more interesting, I can completely uninstall ArGIS and PLTS, then re-install . . . the problem goes away.  What resons(s) could cause this error?
        • Re: PLTS Geodatabase to Shape (PLTSGDB2Shape.exe)
          One other client site reported this issue a little over one year ago. Same scenario as you; some users were unaffected while other users encountered the error. The same user could execute PLTS GDB to Shape on one machine and not on another. I think all machines were the same OS.

          We recommended that the user rename the ESRI folder within the user profile, but, that did not work. User was not willing to uninstall and re-install the software. User would not give us access to their machine. We could not reproduce the issue internally. The user stated that he resolved the issue by creating a new Windows user.
          • Re: PLTS Geodatabase to Shape (PLTSGDB2Shape.exe)
            I have creatd a new user account on machine and still have same error.  Noting I try (except reinstallation) will correct this issue.  Now I have users having this problem out of the blue.  Utility worked fine 2 months ago and now it errors out.  Could a developer look and see what possible scenarios could cause this error window to pop up??  Would be nice to have a list of things to look for.  The Error message is a bit vague and give sme nothing to go on.