2 Replies Latest reply on Mar 29, 2012 7:10 AM by alicial

    Data Clock Problems

    alicial
      I cannot seem to get the data clock chart feature to work. It just outputs a a gray chart with no data in it. There are thousands of detections in my tracking layer, the date field is formatted correctly, and since there are so few options for making the chart, I can't see where I am going wrong. Any help would be greatly appreciated.
        • Re: Data Clock Problems
          JRobinson-esristaff
          I cannot seem to get the data clock chart feature to work. It just outputs a a gray chart with no data in it. There are thousands of detections in my tracking layer, the date field is formatted correctly, and since there are so few options for making the chart, I can't see where I am going wrong. Any help would be greatly appreciated.


          Alicia,

          I've attached the data that is used in ArcTudor for Tracking Analyst.  Try using this data to see if you can create the data clock.  Basically pointing towards an isssue with either your system or your data.

          Regards,
          Jason R.
          • Re: Data Clock Problems
            alicial
            I figured out the issue: my date field was formatted correctly as far as the date was concerned, but it was a String field. When I used the Convert Time Field tool to convert it to a Date field, and based the data clock on the new date field, it worked. There should be documentation somewhere that says the Data Clock requires a Date type field, it had seemed like as long as the date was formatted correctly (i.e., YYYYMMDDhhmmss) it should have worked, even if it was a Numeric or String type field.