odd behavior of using group data  from an account outside of organization

Discussion created by chenriksen-esristaff Employee on Apr 9, 2012
Latest reply on Apr 10, 2012 by chenriksen-esristaff

I have some data I want to enable for simple attribute edits. the catch is that the data is produced inside an organization, but i dont want to include the account doing the editing in the organization. I set up a test.

I tried to limit access to the data by creating a group, sharing the feature service, the web map, and the web application in the group. I invited a non-organizational account to the group. thus, i am attempting to use the group permissions to limit access to the data, regardless of the organization.

from the non organizational account, i accepted the group invitation, then accessed the data. The feature service, the web map, and the web application were all displayed in the group. I double-clicked the web app, then attempted to view application.

the web app starts to load, then I am thrown to the login screen.

I tried to access the group data from an organizational account and was able to do so.

Should I be able to access data in an organization from an account not in the organization through group permissions?