1 Reply Latest reply on Feb 22, 2012 10:54 AM by JNery-esristaff

    Is API 2.4 compatible with Windows 7 (64 bit)

    liangchen76
      Windows 7 Pro, VS 2010 + sp1
      Just downloaded ArcGIS API for Windows Phone version 2.4 (http://help.arcgis.com/en/arcgismobile/10.0/apis/windowsphone/index_api.html)

      But I got this error when double-clicking the downloaded exe file. Any idea?

      [ATTACH=CONFIG]12094[/ATTACH]