AnsweredAssumed Answered

Mach-O Linker Error    ld:framework not found ArcGIS

Question asked by jlchapman4 on Apr 5, 2012
Latest reply on Feb 14, 2013 by gthorne
After upgrading to V2.2 I'm getting the Mach-O linker error.  I've followed all the steps to upgrade and compared with the MapView Demo settings.

This is the error:
ld: framework not found ArcGIS
Command /Developer/Platforms/iPhoneSimulator.platform/Developer/usr/bin/clang failed with exit code 1

Does this mean the FrameworksSearchPath is not correct?  I followed step 6 to add Framework Search paths - ${HOME}/Library/SDKs/ArcGIS
[ATTACH=CONFIG]13269[/ATTACH]

Outcomes